<!doctype html><!--[if lt IE 8]>      <html lang="en" data-env="production" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en" data-env="production" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html lang="en" data-env="production" class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" data-env="production" class="no-js"> <!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=9;IE=8;IE=edge;chrome=1">
        
		<title>Jurgen Klopp speaks about Takumi Minamino possibly making his debut vs Everton</title>
		<meta name="description" content="New signing Takumi Minamino is yet to feature for Liverpool.">
		<meta name="keywords" content="liverpool fc,everton fc,takumi minamino,sport">
		<meta name="news_keywords" content="liverpool fc,everton fc,takumi minamino,sport">
		
		<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0, viewport-fit=cover">
		<meta http-equiv="cleartype" content="on">
		<meta name="apple-mobile-web-app-capable" content="yes"/>
		<meta name="apple-mobile-web-app-status-bar-style" content="black"/>
		<meta name="alexaVerifyID" content="go4MeOwLBlmbDFBRXCyyvdBI_RA"/>

				<meta name="author" content="Shamanth Jayaram"/>		<meta property="article:author" content="https://www.hitc.com/en-gb/author/shamanth_jayaram/"/>		<meta property="article:published_time" content="2020-01-03T16:30:00+00:00"/>		<meta property="article:tag" content="liverpool fc,everton fc,takumi minamino,sport"/>
		<meta property="article:modified_time" content="2020-01-03T15:33:41+00:00"/>				
				<link id="favicon" rel="shortcut icon" href="https://cdn.hitc-s.com/s/20190702/img/favicon-sport.ico">
				
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.hitc-s.com/s/20190702/img/apple-touch-icon-144x144-precomposed.png">
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.hitc-s.com/s/20190702/img/apple-touch-icon-114x114-precomposed.png">
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.hitc-s.com/s/20190702/img/apple-touch-icon-72x72-precomposed.png">
		<link rel="apple-touch-icon-precomposed" href="https://cdn.hitc-s.com/s/20190702/img/apple-touch-icon-precomposed.png">
		<link rel="apple-touch-icon" href="https://cdn.hitc-s.com/s/20190702/img/apple-touch-icon.png">
		<link rel="apple-touch-startup-image" href="https://cdn.hitc-s.com/s/20190702/img/touch-startup-image-320x460.png">
		<link href="https://cdn.hitc-s.com/s/20190702/img/touch-startup-image-320x460.png" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" rel="apple-touch-startup-image">
		<link href="https://cdn.hitc-s.com/s/20190702/img/touch-startup-image-640x920.png" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image">
		<link href="https://cdn.hitc-s.com/s/20190702/img/touch-startup-image-640x1096.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image">
		<link href="https://cdn.hitc-s.com/s/20190702/img/touch-startup-image-768x1004.png" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" rel="apple-touch-startup-image">
		<link href="https://cdn.hitc-s.com/s/20190702/img/touch-startup-image-768x1004-landscape.png" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" rel="apple-touch-startup-image">
		<link href="https://cdn.hitc-s.com/s/20190702/img/touch-startup-image-1536x2008.png" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image">
		<link href="https://cdn.hitc-s.com/s/20190702/img/touch-startup-image-1536x2008-landscape.png" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image">
		<link rel="canonical" href="https://www.hitc.com/en-gb/2020/01/03/jurgen-klopp-speaks-about-takumi-minamino-possibly-making-his-de/">
						<meta name="apple-itunes-app" content="app-id=994854452, app-argument=HITCsportLive:///en-gb/2020/01/03/jurgen-klopp-speaks-about-takumi-minamino-possibly-making-his-de/">
				<meta property="al:ios:app_name" content="HITC Sport Live">
				<meta property="al:ios:app_store_id" content="994854452">
				<meta property="al:ios:url" content="HITCsportLive:///en-gb/2020/01/03/jurgen-klopp-speaks-about-takumi-minamino-possibly-making-his-de/">
				<meta name="twitter:app:name:iphone" content="HITC Sport Live">
				<meta name="twitter:app:id:iphone" content="994854452">
				<meta name="twitter:app:url:iphone" content="HITCsportLive:///en-gb/2020/01/03/jurgen-klopp-speaks-about-takumi-minamino-possibly-making-his-de/">
				<meta name="twitter:app:name:ipad" content="HITC Sport Live">
				<meta name="twitter:app:id:ipad" content="994854452">
				<meta name="twitter:app:url:ipad" content="HITCsportLive:///en-gb/2020/01/03/jurgen-klopp-speaks-about-takumi-minamino-possibly-making-his-de/">
		
		<link rel="amphtml" href="https://beta.hitc.com/en-gb/2020/01/03/jurgen-klopp-speaks-about-takumi-minamino-possibly-making-his-de/?amp">		
		<!-- TWITTER META -->
		<meta property="twitter:card" content="summary">
		<meta property="twitter:title" content="Jurgen Klopp speaks about Takumi Minamino possibly making his debut vs Everton">
		<meta property="twitter:image" content="https://cdn.hitc-s.com/i/1685/bild_zeitung_out_takumi_minamino_of_rb_salzburg_looks_on_on_the__1428874.jpg">
		<meta property="twitter:url" content="https://www.hitc.com/en-gb/2020/01/03/jurgen-klopp-speaks-about-takumi-minamino-possibly-making-his-de/">
		<meta property="twitter:description" content="New signing Takumi Minamino is yet to feature for Liverpool.">
		<meta property="twitter:site" content="@HITCsport">
	
		<!-- FACEBOOK META -->
		<meta property="og:title" content="Jurgen Klopp speaks about Takumi Minamino possibly making his debut vs Everton">
		<meta property="og:description" content="New signing Takumi Minamino is yet to feature for Liverpool.">
		<meta property="og:site_name" content="HITC">
		<meta property="og:type" content="article">
		<meta property="og:image" content="https://cdn.hitc-s.com/i/1685/bild_zeitung_out_takumi_minamino_of_rb_salzburg_looks_on_on_the__1428874.jpg">
		<meta property="og:image:width" content="640">
		<meta property="og:image:height" content="360">
		<meta property="og:url" content="https://www.hitc.com/en-gb/2020/01/03/jurgen-klopp-speaks-about-takumi-minamino-possibly-making-his-de/">
		<meta property="fb:app_id" content="116127838428656">
		<meta property="fb:admins" content="537555672">
		<meta property="fb:page_id" content="108971232482259">

		
		<script type="application/ld+json">
		{"@context":"http://schema.org","publisher":{"@type":"Organization","name":"HITC","url":"http://www.hitc.com","logo":{"@type":"ImageObject","url":"https://cdn.hitc-s.com/s/20190702/img/hitcSchemaLogo.png","width":164,"height":60},"sameAs":["https://twitter.com/HITCnews","https://www.facebook.com/HITCnews","https://plus.google.com/+hereisthecity"]},"@type":"NewsArticle","headline":"Jurgen Klopp speaks about Takumi Minamino possibly making his debut vs Everton","thumbnailUrl":"https://cdn.hitc-s.com/i/1685/bild_zeitung_out_takumi_minamino_of_rb_salzburg_looks_on_on_the__1428874.jpg","image":{"@type":"ImageObject","url":"https://cdn.hitc-s.com/i/1685/bild_zeitung_out_takumi_minamino_of_rb_salzburg_looks_on_on_the__1428874.jpg","width":"640","height":"360"},"dateCreated":"2020-01-03T16:30:00+00:00","datePublished":"2020-01-03T16:30:00+00:00","dateModified":"2020-01-03T15:33:41+00:00","articleSection":"Football","author":{"@type":"Person","name":"Shamanth Jayaram","sameAs":"https://www.hitc.com/en-gb/author/shamanth_jayaram/"},"keywords":["liverpool fc","everton fc","takumi minamino","sport"],"description":"New signing Takumi Minamino is yet to feature for Liverpool.","mainEntityOfPage":"https://www.hitc.com/en-gb/2020/01/03/jurgen-klopp-speaks-about-takumi-minamino-possibly-making-his-de/"}		</script>

		
		<script>
			!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"62b14c58-86d5-464d-a82d-4dce6dff122c","18af7b6c-e94b-4a35-a4c2-a1b58dae02b9",{});
			window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
			permutive.addon('web', {"page":{"type":"post","site":"https:\/\/www.hitc.com\/","categories":["Football","Liverpool","Everton"],"keywords":["takumi minamino"],"article":{"id":"c422287","title":"Jurgen Klopp speaks about Takumi Minamino possibly making his debut vs Everton","description":"New signing Takumi Minamino is yet to feature for Liverpool.","type":"post","authors":["Shamanth Jayaram"],"modifiedAt":"2020-01-03T15:33:41+00:00","publishedAt":"2020-01-03T16:30:00+00:00"}}});
		</script>
		<script async src="https://cdn.permutive.com/62b14c58-86d5-464d-a82d-4dce6dff122c-web.js"></script>

		<script>var siteLive = true; /*var doPrebid = true; */window.footballPage = false; window.footballMatchID = false; window.localisation = "en-gb"; window.static_addr = "cdn.hitc-s.com/s/20190702"; window.ajax_ver = "dev"; var hitcDebug = (!siteLive) ? true : false; hitcDebug = (window.location.href.match(/[\?|\&]hitc_debug=true/)) ? true : hitcDebug; hitcDebug = (window.location.href.match(/[\?|\&]hitc_debug=false/)) ? false : hitcDebug; var perfStart = ((typeof(window.performance) != "undefined" && typeof(window.performance.now) != "undefined") ? window.performance.now() : 0); window.pstruct = {"Football":{"safename":"football","name":"Football","id":10,"section":"sport","competitions":{"premier league":{"tag":"premier league","title":"Premier League","tags":["epl","english premier league"],"section":"sport","category":10,"alt_title":{"twitter":"EPL","short":"Premier League"},"opta_season":"2015","hitc_id":"1","opta_id":"c8","crowdscores_id":"csc2","has_tables":true,"country_code":"GB-ENG","generic_images":[{"oid":1537765,"vid":25413,"url":"\/254\/english_flag_130885.jpg"}]},"league cup":{"tag":"league cup","title":"EFL Cup","tags":["the league cup"],"section":"sport","category":10,"alt_title":{"twitter":"LeagueCup","short":"EFL Cup"},"opta_season":"2013","hitc_id":"5","opta_id":"c2","crowdscores_id":"csc41","has_tables":false,"country_code":"GB-ENG","generic_images":[{"oid":1537765,"vid":25413,"url":"\/254\/english_flag_130885.jpg"}]},"fa cup":{"tag":"fa cup","title":"The FA Cup","tags":["the fa cup"],"section":"sport","category":10,"alt_title":{"twitter":"FACup","short":"FA Cup"},"opta_season":"2013","hitc_id":"4","opta_id":"c1","crowdscores_id":"csc43","has_tables":false,"country_code":"GB-ENG","generic_images":[{"oid":1537765,"vid":25413,"url":"\/254\/english_flag_130885.jpg"}]},"champions league":{"tag":"champions league","title":"UEFA Champions League","tags":["uefa champions league"],"section":"sport","category":10,"alt_title":{"twitter":"UCL","short":"Champions League"},"opta_season":"2014","hitc_id":"2","opta_id":"c5","crowdscores_id":"csc36","has_tables":true,"country_code":"EU","generic_images":[{"oid":1537761,"vid":25411,"url":"\/254\/eu_flag_130867.jpg"}]},"fa community shield":{"tag":"fa community shield","title":"FA Community Shield","tags":["community shield"],"section":"sport","category":10,"alt_title":{"twitter":"CommunityShield","short":"Community Shield"},"hitc_id":"19","opta_id":"c173","crowdscores_id":"csc23","has_tables":false,"country_code":"GB-ENG","generic_images":[{"oid":1537765,"vid":25413,"url":"\/254\/english_flag_130885.jpg"}]}},"teams":{"liverpool fc":{"tag":"liverpool fc","title":"Liverpool","section":"sport","category":10,"category_tags":["liverpool","the reds","lfc"],"alt_title":{"twitter":"lfc","short":"Liverpool","score":"LIV"},"social":{"twitter":"HITCliverpool","fb_id":236078956519555,"fb_username":"HITCliverpool"},"mailing_list":227,"hitc_id":"10","opta_id":"t14","crowdscores_id":"cst1","default_competition":"premier league","competitions":["premier league","league cup","fa cup","champions league","fa community shield"]},"everton fc":{"tag":"everton fc","title":"Everton","section":"sport","category":10,"category_tags":["everton","the toffees"],"alt_title":{"twitter":"efc","short":"Everton","score":"EVE"},"social":{"twitter":"HITCeverton","fb_id":640788702647887,"fb_username":"HITCeverton"},"mailing_list":230,"hitc_id":"7","opta_id":"t11","crowdscores_id":"cst12","default_competition":"premier league","competitions":["premier league","league cup","fa cup"]}}}}; window.vertical = "sport"; window.category = "Football"; window.team = {"tag":"liverpool fc","title":"Liverpool","section":"sport","document":"liverpool-fc","category":10,"category_tags":["liverpool","the reds","lfc"],"alt_title":{"twitter":"lfc","short":"Liverpool","score":"LIV"},"social":{"twitter":"HITCliverpool","fb_id":236078956519555,"fb_username":"HITCliverpool"},"mailing_list":227,"hitc_id":"10","opta_id":"t14","crowdscores_id":"cst1","generic_images":[{"oid":1187852,"vid":8546,"url":"\/85\/anfield_pitch_17374.jpg"},{"oid":1171190,"vid":7692,"url":"\/76\/giant_anfield_flag_14748.jpg"},{"oid":1256830,"vid":11308,"url":"\/113\/liverpool_anfield_road_paisley_gateway_26742.jpg"},{"oid":1271935,"vid":11948,"url":"\/119\/liverpool_anfield_road_paisley_gateway_2_28877.jpg"},{"oid":1214131,"vid":9550,"url":"\/95\/liverpool_supporters_20713.jpg"}],"default_competition":"premier league"}; window.competition = {"tag":"premier league","title":"Premier League","tags":["epl","english premier league"],"section":"sport","category":10,"alt_title":{"twitter":"EPL","short":"Premier League"},"opta_season":"2015","hitc_id":"1","opta_id":"c8","crowdscores_id":"csc2","has_tables":true,"country_code":"GB-ENG","generic_images":[{"oid":1537765,"vid":25413,"url":"\/254\/english_flag_130885.jpg"}]};window.doc_id = 422287; </script>
		
		
		<style>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</style>
		
		<link rel="stylesheet" href="https://cdn.hitc-s.com/s/20190702/css/master.css" media="all">

		<!--[if (lte IE 9)]><link rel="stylesheet" href="https://cdn.hitc-s.com/s/20190702/css/responsive-iebootstrap.css"><![endif]-->
		<!-- JavaScript -->
		<!--[if (IE 8) & (!IEMobile)]>
		<script src="https://cdn.hitc-s.com/s/20190702/js/libs/selectivizr-min.js"></script>
		<![endif]-->
		<script src="https://cdn.hitc-s.com/s/20190702/js/libs/modernizr-2.6.2-custom.min.js"></script>
		
				<script src="https://cdn.hitc-s.com/s/20190702/js/head-min.js"></script>
		<script async src="https://s.grvmedia.com/js/hitc-loader-min.js?ver=0.0.14"></script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-5546978-1', 'auto');
			ga('require', 'displayfeatures');
			ga('set', 'dimension1', 'v10 responsive');
			ga('set', 'dimension2', '793242:Shamanth Jayaram');
			ga('set', 'dimension3', 'sport');
			ga('set', 'dimension4', 'Football');
			ga('send', 'pageview');
		</script>
				

		<!-- Grab Google CDN's jQuery, with a protocol relative URL; fall back to local if necessary -->
        <!--[if lte IE 8]> <script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script> <script src="https://cdn.hitc-s.com/s/20190702/js/core-responsive-min.js"></script> <script src="https://cdn.hitc-s.com/s/20190702/js/libs/highcharts.js"></script> <![endif]-->
        <!--[if gt IE 8]><!-->
        <!--<script defer src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>-->
        <script defer src="https://cdn.hitc-s.com/s/20190702/js/libs/jquery-1.10.2.min.js"></script>
        <!--<script>window.jQuery || document.write('<script defer src="https://cdn.hitc-s.com/s/20190702/js/libs/jquery-1.10.2.min.js"><\/script>')</script>-->
        <script defer src="https://cdn.hitc-s.com/s/20190702/js/defer-min.js"></script>
        <script defer src="https://cdn.hitc-s.com/s/20190702/js/libs/highcharts.js"></script>
        <!--<![endif]-->

		
				


	</head>
	
	<body class="v-sport sport team team-liverpool-fc team-list en" data-vertical="sport" data-primary-category="football">
		
				
		
		<div id="container">
			
						<div id="s-head">
							<div id="f-head" class="wrapper">
								<header class="clearfix">
									<div>
										<div class="clearfix">
											<a href="#" class="section-menu-btn hide-text">
												<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30"><path fill="#333" d="M6.506 5.4h16.988c.466 0 .864.172 1.199.514.333.343.5.754.5 1.231v1.746c0 .477-.167.887-.5 1.23-.335.344-.733.516-1.199.516h-16.988c-.465 0-.864-.171-1.199-.516-.334-.344-.501-.754-.501-1.231v-1.745c0-.477.167-.888.501-1.231.335-.343.735-.514 1.199-.514zm0 6.981h16.988c.466 0 .864.171 1.199.515.333.343.5.753.5 1.231v1.746c0 .477-.167.887-.5 1.23-.335.342-.733.514-1.199.514h-16.988c-.465 0-.864-.172-1.199-.514-.333-.344-.5-.754-.5-1.23v-1.746c0-.479.167-.889.5-1.231.335-.344.735-.515 1.199-.515zm0 6.981h16.988c.466 0 .864.172 1.199.516.333.343.5.753.5 1.231v1.745c0 .478-.167.887-.5 1.23-.335.346-.733.516-1.199.516h-16.988c-.465 0-.864-.17-1.199-.515-.333-.344-.5-.753-.5-1.23v-1.745c0-.479.167-.889.5-1.231.335-.345.735-.517 1.199-.517zm8.494-3.491h8.494v-1.745h-8.494v1.745zm3.397 6.983h5.097v-1.745h-5.097v1.745zm1.7-13.964h3.397v-1.745h-3.397v1.745z"/></svg>
											Sections</a>
											
											<div id="ff-hitc-notification-button" class="section-menu-btn"></div>
										
											<nav id="menu" class="clearfix">
												<ul class="primary home">
													<li data-cat="logo" class="logo"><a href="/" title="Here Is The City" alt="Here Is The City"><span>Here Is The City</span><svg xmlns="http://www.w3.org/2000/svg" width="50" height="18" viewBox="0 0 50 18"><path fill="#fff" d="M0 0v18h50v-18h-50zm14.565 15.838h-3.048v-5.89h-5.61v5.89h-3.049v-13.657h3.048v5.241h5.611v-5.241h3.048v13.657zm5.727 0h-3.048v-13.657h3.048v13.657zm12.949-11.133h-4.155v11.133h-3.047v-11.133h-4.155v-2.524h11.357v2.524zm13.298 8.188c-1.265 2.694-4.301 3.666-7.09 3.1-2.873-.584-4.801-2.98-5.152-5.834-.338-2.745.596-5.786 3.037-7.304 2.389-1.485 5.953-1.383 8.058.577.942.877 1.487 2.07 1.633 3.341h-2.95c-.312-2.05-2.789-2.857-4.527-2.119-1.889.802-2.395 3.131-2.245 4.983.153 1.905 1.183 3.765 3.249 3.979.869.09 1.805-.043 2.485-.632.695-.603 1.042-1.513 1.154-2.405h2.951c-.079.854-.279 1.626-.603 2.314z"/></svg></a></li>
													<li data-cat="football" class="section-itm mob-itm sport"><a href="/en-gb/sport/football/"><div>Football</div></a></li>
													<li data-cat="culture" class="section-itm mob-itm sport"><a href="/en-gb/culture/"><div>Culture</div></a></li>
												</ul>
												
												<ul class="primary business">
													<li data-cat="logo" class="logo"><a href="/en-gb/business/financial-markets/" title="HITC Business" alt="HITC Business"><span>Business</span><svg xmlns="http://www.w3.org/2000/svg" width="50" height="18" viewBox="0 0 50 18"><path fill="#fff" d="M0 0v18h50v-18h-50zm14.565 15.838h-3.048v-5.89h-5.61v5.89h-3.049v-13.657h3.048v5.241h5.611v-5.241h3.048v13.657zm5.727 0h-3.048v-13.657h3.048v13.657zm12.949-11.133h-4.155v11.133h-3.047v-11.133h-4.155v-2.524h11.357v2.524zm13.298 8.188c-1.265 2.694-4.301 3.666-7.09 3.1-2.873-.584-4.801-2.98-5.152-5.834-.338-2.745.596-5.786 3.037-7.304 2.389-1.485 5.953-1.383 8.058.577.942.877 1.487 2.07 1.633 3.341h-2.95c-.312-2.05-2.789-2.857-4.527-2.119-1.889.802-2.395 3.131-2.245 4.983.153 1.905 1.183 3.765 3.249 3.979.869.09 1.805-.043 2.485-.632.695-.603 1.042-1.513 1.154-2.405h2.951c-.079.854-.279 1.626-.603 2.314z"/></svg></a></li>
												</ul>
			
												<ul class="primary sport">
													<li data-cat="logo" class="logo"><a href="/en-gb/sport/football/" title="HITC Sport" alt="HITC Sport"><span>Sport</span><svg xmlns="http://www.w3.org/2000/svg" width="50" height="18" viewBox="0 0 50 18"><path fill="#fff" d="M0 0v18h50v-18h-50zm14.565 15.838h-3.048v-5.89h-5.61v5.89h-3.049v-13.657h3.048v5.241h5.611v-5.241h3.048v13.657zm5.727 0h-3.048v-13.657h3.048v13.657zm12.949-11.133h-4.155v11.133h-3.047v-11.133h-4.155v-2.524h11.357v2.524zm13.298 8.188c-1.265 2.694-4.301 3.666-7.09 3.1-2.873-.584-4.801-2.98-5.152-5.834-.338-2.745.596-5.786 3.037-7.304 2.389-1.485 5.953-1.383 8.058.577.942.877 1.487 2.07 1.633 3.341h-2.95c-.312-2.05-2.789-2.857-4.527-2.119-1.889.802-2.395 3.131-2.245 4.983.153 1.905 1.183 3.765 3.249 3.979.869.09 1.805-.043 2.485-.632.695-.603 1.042-1.513 1.154-2.405h2.951c-.079.854-.279 1.626-.603 2.314z"/></svg></a></li>
													<li class="section-itm mob-itm2 sport"><a href="/en-gb/sport/football/scores-fixtures/"><div>Scores &amp; Fixtures</div></a></li>
													<li class="section-itm mob-itm sport"><a href="/en-gb/sport/football/tables/"><div>Tables</div></a></li>
													<li data-cat="teams" class="section-itm mob-itm sport"><a href="/en-gb/sport/football/teams/"><div>Teams</div></a></li>
													<li class="section-itm mob-itm3 sport"><a href="/en-gb/sport/video/"><div>Video</div></a></li>
												</ul>
			
												<ul class="primary culture">
													<li data-cat="logo" class="logo"><a href="/en-gb/culture/" title="HITC Culture" alt="HITC Culture"><span>Culture</span><svg xmlns="http://www.w3.org/2000/svg" width="50" height="18" viewBox="0 0 50 18"><path fill="#fff" d="M0 0v18h50v-18h-50zm14.565 15.838h-3.048v-5.89h-5.61v5.89h-3.049v-13.657h3.048v5.241h5.611v-5.241h3.048v13.657zm5.727 0h-3.048v-13.657h3.048v13.657zm12.949-11.133h-4.155v11.133h-3.047v-11.133h-4.155v-2.524h11.357v2.524zm13.298 8.188c-1.265 2.694-4.301 3.666-7.09 3.1-2.873-.584-4.801-2.98-5.152-5.834-.338-2.745.596-5.786 3.037-7.304 2.389-1.485 5.953-1.383 8.058.577.942.877 1.487 2.07 1.633 3.341h-2.95c-.312-2.05-2.789-2.857-4.527-2.119-1.889.802-2.395 3.131-2.245 4.983.153 1.905 1.183 3.765 3.249 3.979.869.09 1.805-.043 2.485-.632.695-.603 1.042-1.513 1.154-2.405h2.951c-.079.854-.279 1.626-.603 2.314z"/></svg></a></li>
													<li class="section-itm mob-itm culture"><a href="/en-gb/culture/entertainment/"><div>Entertainment</div></a></li>
													<li class="section-itm mob-itm culture"><a href="/en-gb/culture/gaming/"><div>Gaming</div></a></li>
													<li class="section-itm mob-itm culture"><a href="/en-gb/culture/tv/"><div>TV</div></a></li>
												</ul>
			
												<ul class="primary politics">
													<li data-cat="logo" class="logo"><a href="/en-gb/politics/" title="HITC Politics" alt="HITC Politics"><span>Politics</span><svg xmlns="http://www.w3.org/2000/svg" width="50" height="18" viewBox="0 0 50 18"><path fill="#fff" d="M0 0v18h50v-18h-50zm14.565 15.838h-3.048v-5.89h-5.61v5.89h-3.049v-13.657h3.048v5.241h5.611v-5.241h3.048v13.657zm5.727 0h-3.048v-13.657h3.048v13.657zm12.949-11.133h-4.155v11.133h-3.047v-11.133h-4.155v-2.524h11.357v2.524zm13.298 8.188c-1.265 2.694-4.301 3.666-7.09 3.1-2.873-.584-4.801-2.98-5.152-5.834-.338-2.745.596-5.786 3.037-7.304 2.389-1.485 5.953-1.383 8.058.577.942.877 1.487 2.07 1.633 3.341h-2.95c-.312-2.05-2.789-2.857-4.527-2.119-1.889.802-2.395 3.131-2.245 4.983.153 1.905 1.183 3.765 3.249 3.979.869.09 1.805-.043 2.485-.632.695-.603 1.042-1.513 1.154-2.405h2.951c-.079.854-.279 1.626-.603 2.314z"/></svg></a></li>
												</ul>
			
											</nav>							
										</div>
									</div>
			
											<div id="flyout-menu" style="display: none;">
												<nav>
												
													<div class="flyout-col left"></div>
													
													<div class="flyout-col center">
												
														<ul class="home">
															<li class="search"><a href="#" data-cat="search">SEARCH</a><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path stroke="#999" stroke-width="3" stroke-miterlimit="10" fill="none" d="M8 4l8 8-8 8"/></svg></li>
															<li><a href="#" data-cat="home">HITC</a><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path stroke="#999" stroke-width="3" stroke-miterlimit="10" fill="none" d="M8 4l8 8-8 8"/></svg></li><li class="on"><a href="#" data-cat="sport">FOOTBALL</a><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path stroke="#999" stroke-width="3" stroke-miterlimit="10" fill="none" d="M8 4l8 8-8 8"/></svg></li><li><a href="#" data-cat="culture">CULTURE</a><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path stroke="#999" stroke-width="3" stroke-miterlimit="10" fill="none" d="M8 4l8 8-8 8"/></svg></li>															<li><a href="#" data-cat="about">ABOUT US</a><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path stroke="#999" stroke-width="3" stroke-miterlimit="10" fill="none" d="M8 4l8 8-8 8"/></svg></li>
														</ul>
									
														<div class="s home"><p>
															<a class="facebook" href="http://facebook.com/HITCnews" target="_blank"><span>HITC Here Is The City on Facebook</span>
															<svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><circle fill="#3D5B97" cx="16" cy="16" r="15"/><path fill="#fff" d="M20.493 16.938h-2.938v10.481h-4.356v-10.481h-2.07v-3.701h2.07v-2.396c0-1.717.815-4.396 4.396-4.396l3.227.012v3.595h-2.344s-.922.19-.922 1.007v2.179h3.32l-.383 3.7z"/></svg></a>
															<a class="twitter" href="http://twitter.com/HITCnews" target="_blank"><span>HITC Here Is The City on Twitter</span>
															<svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><circle fill="#489CFD" cx="16" cy="16" r="15"/><path fill="#fff" d="M24.383 12.553l.012.544c0 5.559-4.229 11.969-11.968 11.969-2.375 0-4.586-.696-6.448-1.891.329.039.664.059 1.003.059 1.971 0 3.785-.672 5.225-1.801-1.841-.033-3.394-1.25-3.93-2.92.257.049.52.074.792.074.384 0 .755-.051 1.108-.146-1.925-.387-3.374-2.087-3.374-4.125v-.054c.566.315 1.215.504 1.905.527-1.128-.757-1.872-2.042-1.872-3.502 0-.771.208-1.494.569-2.115 2.075 2.546 5.175 4.22 8.671 4.396-.073-.309-.11-.63-.11-.959 0-2.323 1.884-4.206 4.206-4.206 1.211 0 2.305.511 3.071 1.328.958-.188 1.858-.539 2.671-1.021-.314.983-.98 1.808-1.85 2.328.851-.103 1.662-.329 2.416-.663-.562.844-1.276 1.585-2.097 2.178z"/></svg></a>
															<a href="/en-gb/register.html" class="email"><span>Email</span>
															<svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#888" d="M16 1c-8.284 0-15 6.718-15 15.001 0 8.285 6.716 14.999 15 14.999 8.285 0 15-6.714 15-14.999 0-8.283-6.715-15.001-15-15.001z"/><path fill="#fff" d="M26.227 20.86c0 1.623-1.319 2.943-2.942 2.943h-14.567c-1.624 0-2.944-1.32-2.944-2.943v-9.719c0-1.549 1.205-2.808 2.725-2.923l.163-.017.057-.006h14.565c1.623 0 2.943 1.32 2.943 2.944v9.721z"/><path fill="#888" d="M23.641 10.587l-6.832 6.896v-.003l-.008.01c-.222.22-.511.33-.8.33-.292 0-.584-.113-.807-.338l-6.832-6.896c-.185.12-.315.318-.315.555v9.717c0 .371.301.672.672.672h14.565c.37 0 .672-.301.672-.672v-9.717c-.001-.236-.132-.434-.315-.554zM11.444 10.47l4.556 4.597 4.557-4.597z"/></svg></a>
														</p></div>
															
														<div class="s sport"><p>															<a class="facebook" href="http://facebook.com/HITCsport" target="_blank"><span>HITC Sport on Facebook</span>
															<svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><circle fill="#3D5B97" cx="16" cy="16" r="15"/><path fill="#fff" d="M20.493 16.938h-2.938v10.481h-4.356v-10.481h-2.07v-3.701h2.07v-2.396c0-1.717.815-4.396 4.396-4.396l3.227.012v3.595h-2.344s-.922.19-.922 1.007v2.179h3.32l-.383 3.7z"/></svg></a>
																																<a class="twitter" href="http://twitter.com/HITCsport" target="_blank"><span>HITC Sport on Twitter</span>
															<svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><circle fill="#489CFD" cx="16" cy="16" r="15"/><path fill="#fff" d="M24.383 12.553l.012.544c0 5.559-4.229 11.969-11.968 11.969-2.375 0-4.586-.696-6.448-1.891.329.039.664.059 1.003.059 1.971 0 3.785-.672 5.225-1.801-1.841-.033-3.394-1.25-3.93-2.92.257.049.52.074.792.074.384 0 .755-.051 1.108-.146-1.925-.387-3.374-2.087-3.374-4.125v-.054c.566.315 1.215.504 1.905.527-1.128-.757-1.872-2.042-1.872-3.502 0-.771.208-1.494.569-2.115 2.075 2.546 5.175 4.22 8.671 4.396-.073-.309-.11-.63-.11-.959 0-2.323 1.884-4.206 4.206-4.206 1.211 0 2.305.511 3.071 1.328.958-.188 1.858-.539 2.671-1.021-.314.983-.98 1.808-1.85 2.328.851-.103 1.662-.329 2.416-.663-.562.844-1.276 1.585-2.097 2.178z"/></svg></a>
																																<a class="email" href="/en-gb/register.html?mlid=128"><span>Email</span>
															<svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#888" d="M16 1c-8.284 0-15 6.718-15 15.001 0 8.285 6.716 14.999 15 14.999 8.285 0 15-6.714 15-14.999 0-8.283-6.715-15.001-15-15.001z"/><path fill="#fff" d="M26.227 20.86c0 1.623-1.319 2.943-2.942 2.943h-14.567c-1.624 0-2.944-1.32-2.944-2.943v-9.719c0-1.549 1.205-2.808 2.725-2.923l.163-.017.057-.006h14.565c1.623 0 2.943 1.32 2.943 2.944v9.721z"/><path fill="#888" d="M23.641 10.587l-6.832 6.896v-.003l-.008.01c-.222.22-.511.33-.8.33-.292 0-.584-.113-.807-.338l-6.832-6.896c-.185.12-.315.318-.315.555v9.717c0 .371.301.672.672.672h14.565c.37 0 .672-.301.672-.672v-9.717c-.001-.236-.132-.434-.315-.554zM11.444 10.47l4.556 4.597 4.557-4.597z"/></svg></a></p>
																	
														</p></div>
														<div class="s culture"><p>
														</p></div>													</div>
													
													<div class="flyout-col right">
													
														<div class="search" data-cat="search">
															<ul>
																<li><form class="search-form" method="get" action="/en-gb/"><input class="search-input" id="s" name="q" type="search" value="" placeholder="Search"><input type="submit" value="Search" class="search-button"></form></li>
															</ul>
														</div>
														
														<div class="home" data-cat="home">
															<ul>
																<li><a href="/">Home</a></li>
																<li><a href="/en-gb/sport/football/">Football</a></li>
																<li><a href="/en-gb/culture/">Culture</a></li>
															</ul>
														</div>
														<div class="sport on" data-cat="sport">
															<ul>
																<li><a href="/en-gb/sport/football/">Home</a></li>
																<li><a href="/en-gb/sport/football/scores-fixtures/">Scores &amp; Fixtures</a></li>
																<li><a href="/en-gb/sport/football/tables/">Tables</a></li>
																<li><a href="/en-gb/sport/football/teams/">Teams</a></li>
																<li><a href="/en-gb/sport/video/">Video</a></li>
															</ul>
														</div>
														<div class="culture" data-cat="culture">
															<ul>
																<li><a href="/en-gb/culture/">Home</a></li>
																<li><a href="/en-gb/culture/entertainment/">Entertainment</a></li>
																<li><a href="/en-gb/culture/gaming/">Gaming</a></li>
																<li><a href="/en-gb/culture/tv/">TV</a></li>
															</ul>
														</div>
														<div class="about" data-cat="about">
															<ul>
																<li><a href="/en-gb/team.html">Our Team</a></li>
																<li><a href="/en-gb/contact-us.html">Contact Us</a></li>
																<li><a href="/en-gb/privacy-policy.html">Advertising</a></li>
																<li><a href="/en-gb/terms-conditions.html">Terms &amp; Conditions</a></li>
																<li><a href="/en-gb/privacy-policy.html">Privacy Policy</a></li>
																<li><a href="/en-gb/subscription-options.html">Subscription Options</a></li>
																<li><a href="/en-gb/jobs.html">Jobs @ HITC</a></li>
															</ul>
														</div>
									
													</div>
												</nav>
											</div>
				
								</header>
							</div>
							
							<div class="ch-wrapper"><div class="ch"><h2 class="category-title">Quick links</h2> <h2><a href="/en-gb/topic/liverpool-fc/">Liverpool</a></h2> <h2><a href="/en-gb/topic/everton-fc/">Everton</a></h2></div></div>			
						</div>
						
			
			<div id="content">

				<div id="main" role="main">
					<div class="wrapper">
						<div id="ss-wrapper"><div class="GRVAd l" data-ad-type="primary-leaderboard" data-ad-label="leaderboard" data-ad-sizeMapping="leaderboard" data-ad-fixedMapping="leaderboard" data-ad-refreshMapping="leaderboard"></div></div><div class="view-post" data-category='{"safename":"football","name":"Football","id":"10"}'><article id="post-422287" class="full post-422287 post cat-Football  hide-attached-media-true" data-id="422287" data-aid="793242" data-ts='["liverpool fc","everton fc"]' data-cs='["Football"]' data-asn="shamanth_jayaram" data-hide-attached-media="true" data-pc='["liverpool-fc","Liverpool"]'><header class="post-header"><h1 class="title">Jurgen Klopp speaks about Takumi Minamino possibly making his debut vs Everton</h1><div class="post-byline"><div class="post-author"><a href="/en-gb/author/shamanth_jayaram/">Shamanth Jayaram</a> <a href="https://twitter.com/ShamanthJayaram" class="twitter">@ShamanthJayaram</a></div><time data-ts="1578069000" datetime="2020-01-03T16:30:00Z" pubdate>Published now</time></div></header><div class="flex-box"><div class="box-cell"><div class="post-image" data-id="168509" data-iid="1428874" data-cr="TF-Images/Getty Images" data-cr-url="http://"><div class="post-image-container"><img src="https://cdn.hitc-s.com/i/1685/bild_zeitung_out_takumi_minamino_of_rb_salzburg_looks_on_on_the__1428874.jpg" width="640" height="360" alt="(BILD ZEITUNG OUT) Takumi Minamino of RB Salzburg looks on, on the Ground during the UEFA Champions League group E match between RB Salzburg and Liverpool FC at Red Bull Arena on December..."></div></div><div class="GRVAd" data-ad-type="inimage" data-ad-sizes='[[320,50]]' data-ad-deferFirstAuction="true" data-ad-passbackIds='["seedtagInImage"]'></div><div class="post-content-container"><div class="insidebar"><div class="post-byline clearfix"><div class="user-image" data-id="142038" data-instance-id="1194041" data-copyright="" data-copyright-url=""><a href="/en-gb/author/shamanth_jayaram/"><img src="https://cdn.hitc-s.com/i/1420/shamanth_jayaram_profile_1194041.jpg" width="80" height="100" alt="Shamanth Jayaram Profile" title="Shamanth Jayaram Profile"></a></div><div class="post-author"><a href="/en-gb/author/shamanth_jayaram/">Shamanth Jayaram</a><br><a href="https://twitter.com/ShamanthJayaram" class="twitter">@ShamanthJayaram</a></div><time data-ts="1578069000" datetime="2020-01-03T16:30:00Z" pubdate>Published now</time></div><div><div class="GRVAd s" data-ad-type="sky"></div></div><div class="aggregator-links"><p class="kicknews-link"><a href="http://www.kicknews.com/" rel="nofollow">&nbsp;</a></p><p class="manunitedlatest-link"><a href="http://manunitedlatest.com/" rel="nofollow" title="Man United Latest" target="_blank">&nbsp;</a></p><p class="goonernews-link"><a href="http://www.goonernews.com" rel="nofollow" title="Arsenal News">&nbsp;</a></p><p class="astonvillanews-link"><a href="http://www.astonvillanews.com" rel="nofollow" title="Aston Villa News">&nbsp;</a></p><p class="chelseanews-link"><a href="http://www.chelseanews.com" rel="nofollow" title="Chelsea News">&nbsp;</a></p><p class="walkon-link"><a href="http://www.walkon.com" rel="nofollow" title="Liverpool News">&nbsp;</a></p><p class="manunews-link"><a href="http://www.manunews.com" rel="nofollow" title="Manchester United News">&nbsp;</a></p><p class="spursnews-link"><a href="http://www.spursnews.com" rel="nofollow" title="Spurs News">&nbsp;</a></p><p class="mancitynews-link"><a href="http://www.mancitynews.com" rel="nofollow" title="Manchester City News">&nbsp;</a></p><p class="hammersheadlines-link"><a href="http://www.hammersheadlines.com" rel="nofollow" title="West Ham News">&nbsp;</a></p><p class="swanseacitynews-link"><a href="http://www.swanseacitynews.com" rel="nofollow" title="Swansea City News">&nbsp;</a></p><p class="evertonnews-link"><a href="http://www.evertonnews.com" rel="nofollow" title="Everton News">&nbsp;</a></p><p class="fulhamnews-link"><a href="http://www.fulhamnews.com" rel="nofollow" title="Fulham News">&nbsp;</a></p><p class="blackcatsnews-link"><a href="http://www.blackcatsnews.com" rel="nofollow" title="Sunderland News">&nbsp;</a></p><p class="baggiesnews-link"><a href="http://www.baggiesnews.com" rel="nofollow" title="West Brom News">&nbsp;</a></p><p class="norwichcitynews-link"><a href="http://www.norwichcitynews.com" rel="nofollow" title="Norwich City News">&nbsp;</a></p><p class="stokecitynews-link"><a href="http://www.stokecitynews.com" rel="nofollow" title="Stoke City News">&nbsp;</a></p><p class="magpiesnews-link"><a href="http://www.magpiesnews.com" rel="nofollow" title="Newcastle News">&nbsp;</a></p><p class="rangersnewsfeed-link"><a href="http://rangersnewsfeed.com" rel="nofollow" title="Rangers News Feed">&nbsp;</a></p></div></div><!-- Article Start --><section class="post-content"><p class="post-summary">New signing <a href="/en-gb/topic/takumi-minamino/">Takumi Minamino</a> is yet to feature for <a href="/en-gb/topic/liverpool-fc/">Liverpool</a>.</p><p><img style="display: block; margin: 0 auto; max-width: 640px;" title="Liverpool manager Juergen Klopp smiles during the press conference prior to the FIFA Club World Cup Final between Liverpool FC and CR Flamengo on December 20, 2019 in Doha, Qatar." alt="Liverpool manager Juergen Klopp smiles during the press conference prior to the FIFA Club World Cup Final between Liverpool FC and CR Flamengo on December 20, 2019 in Doha, Qatar." src="https://cdn.hitc-s.com/i/1700/liverpool_manager_juergen_klopp_smiles_during_the_press_conferen_1442359.jpg" height="427" width="640" /></p>
				<p><a rel="nofollow" href="https://www.liverpoolfc.com/news/first-team/381164-klopp-discusses-potential-reds-debut-for-takumi-minamino">Liverpool boss Jurgen Klopp spoke to the club's official website about new signing Takumi Minamino's chances of making a debut in the derby against Everton on Sunday.</a></p>
				<p><a href="/en-gb/topic/liverpool-fc/">The Reds</a> secured the signing of the Japanese international ahead of a number of other teams linked with a move for him. Minamino has shown the world what he is capable of already having scored nine goals and provided 11 assists in 22 games for Salzburg this season.&nbsp;</p><div class="GRVAd m" data-ad-type="primary-mpu" data-ad-label="mpu" data-ad-priority="10"></div>
				<p>Liverpool signed Virgil van Dijk in the January transfer window a couple of years ago and the big Dutchman's scored in his first appearance against <a href="/en-gb/topic/everton-fc/">Everton</a> in the third round of the FA Cup.</p>
				<div class="GRVVideo" data-video-type="brid:player" data-video-playerid="13872" data-video-mediaId="505102" data-video-title="What-If Team GB Olympic Football XI">&nbsp;</div>
				<p>The Reds now face their Merseyside rivals again in the same round of the same competition and Klopp was asked if Minamino could follow van Dijk's footsteps by making his debut in the derby.</p>
				<p>Klopp said: "Virg was injured before, he didn&rsquo;t play for a while I think for Southampton. So, when he came in, I remember the morning session, I decided in the morning because it was not the actual plan; then, in the morning I just thought, &lsquo;Why not? Come on, let&rsquo;s give it a try.&rsquo; It was obviously a good decision that time.</p>
				<p><img style="display: block; margin: 0 auto; max-width: 640px;" title="(THE SUN OUT, THE SUN ON SUNDAY OUT) Takumi Minamino of Liverpool during a training session at Melwood Training Ground on December 31, 2019 in Liverpool, England." alt="(THE SUN OUT, THE SUN ON SUNDAY OUT) Takumi Minamino of Liverpool during a training session at Melwood Training Ground on December 31, 2019 in Liverpool, England." src="https://cdn.hitc-s.com/i/1700/the_sun_out_the_sun_on_sunday_out_takumi_minamino_of_liverpool_d_1442368.jpg" height="483" width="640" /></p>
				<p>"Takumi is here and had three sessions with the team now, that&rsquo;s not so much. But it&rsquo;s football still.</p><div class="GRVAd m" data-ad-type="mpu" data-ad-sizes='[[300,250]]' data-ad-inview="true"></div>
				<p>"He had kind of time off when Salzburg went into the winter break, he had time off and we were not allowed to bring him here to train with us in that time. He was back in Japan, which was nice as well. He came here in a good shape. So, let&rsquo;s see.&rdquo;</p>
				<p>Liverpool's biggest priority at the moment is the Premier League. The Reds are on course to lift their first league title in three decades but with their fierce local rivals coming to Anfield, Klopp is likely to go in with a strong squad.&nbsp;</p>
				<p>It is unlikely that Minamino will start the game but should he get an opportunity and score against Everton, he will become an instant hero to Liverpool fans everywhere.&nbsp;</p>
				<p><img style="display: block; margin: 0 auto; max-width: 640px;" title="(THE SUN OUT, THE SUN ON SUNDAY OUT) Takumi Minamino of Liverpool during a training session at Melwood Training Ground on December 31, 2019 in Liverpool, England." alt="(THE SUN OUT, THE SUN ON SUNDAY OUT) Takumi Minamino of Liverpool during a training session at Melwood Training Ground on December 31, 2019 in Liverpool, England." src="https://cdn.hitc-s.com/i/1700/the_sun_out_the_sun_on_sunday_out_takumi_minamino_of_liverpool_d_1442377.jpg" height="532" width="640" /></p><div class="post-feedback">
	<div class="row">
		<div><div class="flag-icon"></div></div>
		<div><p>Have something to tell us about this article?</p></div>
		<div class="comment-button"><a class="button2" href="https://grv.media/feedback/?url=https%3A%2F%2Fwww.hitc.com%2Fen-gb%2F2020%2F01%2F03%2Fjurgen-klopp-speaks-about-takumi-minamino-possibly-making-his-de%2F"><div>Let us know</div></a></div>
	</div>
</div></section><!-- Article End --></div></div><aside class="box-cell sidebar"><div class="sidebardiv"><div class="sidebar-list"><div class="innerlist" data-count="0"><div class="GRVAd m" data-ad-type="primary-mpu" data-ad-label="mpu" data-ad-priority="10"></div></div></div></div></aside></div><footer class="post-footer"><div class="post-author post-author-793242 clearfix" id="post-author" data-id="793242" data-name="Shamanth Jayaram"><div class="user-image" data-id="142038" data-instance-id="1194041" data-copyright="" data-copyright-url=""><a href="/en-gb/author/shamanth_jayaram/"><img src="https://cdn.hitc-s.com/i/1420/shamanth_jayaram_profile_1194041.jpg" width="80" height="100" alt="Shamanth Jayaram Profile" title="Shamanth Jayaram Profile"></a></div><h3><!-- Author Start -->Shamanth Jayaram<!-- Author End --></h3><ul class="author-links clearfix"><li class="more"><a href="/en-gb/author/shamanth_jayaram/" rel="author">More articles from Shamanth Jayaram</a></li><li class="twitter"><a href="https://twitter.com/ShamanthJayaram" target="_blank">@ShamanthJayaram</a></li></ul><div class="author-bio">A 24-year-old Electrical Engineer born and brought up in Bangalore, India. I write about football when I'm not talking about it. </div></div></footer><div class="mailing-lists">
						<div class="mailing-container liverpool-fc contact"><p>Register for <strong>LIVERPOOL</strong> team updates</p><div class="mailing-wrapper"><form id="mailing-list-liverpool-fc" name="mailing-list" method="post" action="/register.html"><div class="text-wrapper"><input type="text" name="mailreg_address" id="mailreg_address" class="field" placeholder="enter email address"></div><input type="hidden" id="mailreg_list" name="mailreg_list" value="227"><input type="hidden" id="mailreg_submit" name="mailreg_submit" value="1"><input type="hidden" id="mailreg_confirmed" name="mailreg_confirmed" value="0"><input type="hidden" id="mailreg_list_name" name="mailreg_list_name" value="Liverpool"><input type="submit" name="submit" class="btn" value="GO"></form></div></div>
						<div class="mailing-container everton-fc contact"><p>Register for <strong>EVERTON</strong> team updates</p><div class="mailing-wrapper"><form id="mailing-list-everton-fc" name="mailing-list" method="post" action="/register.html"><div class="text-wrapper"><input type="text" name="mailreg_address" id="mailreg_address" class="field" placeholder="enter email address"></div><input type="hidden" id="mailreg_list" name="mailreg_list" value="230"><input type="hidden" id="mailreg_submit" name="mailreg_submit" value="1"><input type="hidden" id="mailreg_confirmed" name="mailreg_confirmed" value="0"><input type="hidden" id="mailreg_list_name" name="mailreg_list_name" value="Everton"><input type="submit" name="submit" class="btn" value="GO"></form></div></div>
<div class="mailing-container sport contact"><p>Register for <strong>HITC Sport - Daily Dispatch</strong></p><div class="mailing-wrapper"><form id="mailing-list-128" name="mailing-list" method="post" action="/register.html"><div class="text-wrapper"><input type="text" name="mailreg_address" id="mailreg_address" class="field" placeholder="enter email address"></div><input type="hidden" id="mailreg_list" name="mailreg_list" value="128"><input type="hidden" id="mailreg_submit" name="mailreg_submit" value="1"><input type="hidden" id="mailreg_confirmed" name="mailreg_confirmed" value="0"><input type="hidden" id="mailreg_list_name" name="mailreg_list_name" value="HITC Sport - Daily Dispatch"><input type="submit" name="submit" class="btn" value="GO"></form></div></div>
</div></article><div class="post-list"></div></div>					</div>
				</div>
			
				<footer class="clearfix">
					<p class="about"><a href="/en-gb/about-us.html">About Us</a> &nbsp; | &nbsp; <a href="/en-gb/advertising.html">Advertising</a> &nbsp; | &nbsp; 
										<a href="/en-gb/team.html">Our Team</a> &nbsp; | &nbsp; 
										<a href="/en-gb/privacy-policy.html">Privacy Policy</a> &nbsp; | &nbsp; <a href="/en-gb/terms-conditions.html">Terms &amp; Conditions</a> &nbsp; | &nbsp; 
										<a href="/en-gb/review-policy.html">Review Policy</a> &nbsp; | &nbsp; <a href="/en-gb/subscription-options.html">Subscription Options</a> &nbsp; | &nbsp; 
										<a href="/en-gb/syndication.html">Syndication</a> &nbsp; | &nbsp; <a href="/en-gb/jobs.html">Jobs @ HITC</a> &nbsp; | &nbsp; 
										<a href="/en-gb/contact-us.html">Contact Us</a></p>
					<p class="copyright">&copy; 2020 GRV Media Ltd</p>
					<!--<p class="site-version">Switch to <a href="?theme=desktop">desktop version</a></p>-->
				</footer>
			</div>
						
		</div> <!--! end of #container -->
		
		<!-- JavaScript at the bottom for fast page loading -->
		<!--<script src="https://cdn.hitc-s.com/s/20190702/js/advertisement.js"></script>
		<div class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 1px !important; height: 1px !important; position: absolute !important; left: -10000px !important; top: -1000px !important;">an advertisement</div>-->
		<!--[if (lt IE 9) & (!IEMobile)]>
		<script src="https://cdn.hitc-s.com/s/20190702/js/libs/imgsizer.js"></script>
		<![endif]-->

		<script>
			// iOS scale bug fix
			//MBP.scaleFix();
			//MBP.hideUrlBarOnLoad();
			// Respond.js
			// this test if a media query, which should always return true
			// does return true, if not, assume crappy IE and load respond
			// --- this has been removed for now, the solution is to force older
			// --- browsers to a desktop view using sass mixins and the html classes
			// --- trying to fudge old browsers and adding more overhead to js is
			// --- not a good idea
			/*yepnope({
				test : Modernizr.mq('(only all)'),
				nope : ['https://cdn.hitc-s.com/s/20190702/js/libs/respond.min.js']
			});*/
		</script>
		
		<!--[if (gte IE 7)|!(IE)]><!--><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><!--<![endif]-->
		
		<!-- Start Alexa Certify Javascript -->
		<script type="text/javascript">
		_atrk_opts = { atrk_acct:"Usc9m1a47E805T", domain:"hitc.com",dynamic: true};
		(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
		</script>
		<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Usc9m1a47E805T" style="display:none" height="1" width="1" alt="" /></noscript>
		<!-- End Alexa Certify Javascript -->
				<script>     
            var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "16716493" });
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);
			})();
        </script>
        <noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=16716493&cv=2.0&cj=1"></noscript>
                

		<!--[if (gte IE 9)|!(IE)]><!-->
		<script>
			
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			if (null == disqus_shortname) { var disqus_shortname = 'hereisthecity'; } // this is fallback if we're not in a document
			
			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
			}());
			
		</script>
		<!--<![endif]-->

						<!--<script src="https://tags.crwdcntrl.net/c/10537/cc_af.js"></script>-->
				<!--  Quantcast Tag -->
				<script>var ezt=ezt||[];!function(){var a=document.createElement("script");a.src=("https:"==document.location.protocol?"https://secure":"http://pixel")+".quantserve.com/aquant.js?a=p-B7z_s1WqbFe2e",a.async=!0,a.type="text/javascript";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}(),ezt.push({qacct:"p-B7z_s1WqbFe2e",uid:""});</script>
				<noscript><img src="//pixel.quantserve.com/pixel/p-B7z_s1WqbFe2e.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
				<!-- End Quantcast Tag -->
		
		
		
		<div id="ff-hitc-notification-wrapper"></div>
	</body>
</html>